The SLK-Community

HOME IMPRESSUM Nachricht an Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityCAR GLAS DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Communityab 2011
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » Tipps und Technik R170

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:
www.PkwTeile.de
zur Foren-Übersicht » » zur Seite Tipps und Technik R170 
Tipps und Technik R170 » » Thema: Fehlersuche 230K (Umluftsteller?)
Gehe zu Seite: ( 1 | 2 )
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 6
User seit 25.02.2017
 Geschrieben am 21.04.2017 um 17:29 Uhr   
Hallo zusammen,

nachdem ich doch schon einige Zeit hier im Forum mitlese, melde ich mich jetzt auch mal zu Wort und möchte mich direkt einmal bei euch bedanken, da ich hier sehr viele nützliche Tipps zum leidigen Thema Leistungsverlust gefunden habe.

Durch die Beschreibungen anderer vermutete ich den Fehler bei mir am Umluftsteller. Anfangs war ein Fehler im Sekundärluftsystem gespeichert, mittlerweile treten keine Fehlermeldungen mehr auf, der Motor geht aber ab und zu noch in den Notlauf. Durch ein längeres Warten mit Zündung auf Stufe 2 vor dem Starten, lässt sich dies fast immer vermeiden.

Zudem ist mir auch aufgefallen, dass die Umluftklappe recht schwergängig ist, daher habe ich diese ausgebaut, zerlegt und gereinigt. Wenn ich sie von Hand bewege, geht sie dadurch jetzt ungefähr doppelt so schnell wie vorher in die Ausgangsposition zurück. Beim Fahren äußert sich dies durch ein deutlich besseres Ansprechverhalten und einen etwas ruhigeren Motorlauf. Bei dieser Gelegenheit habe ich auch direkt eine kleine Anleitung erstellt: https://www.file-upload.net/download-12453184/Umluftstellerdemontieren.pdf.html


Die Freude blieb allerdings nur kurz, aus irgendeinem Grund geht er teilweise immer noch in den Notlauf. Es handelt sich um einen 230k Facelift mit dem M111 Evo Motor (170.449).
Auffälligkeiten bei normalem Fahrbetrieb sind folgende:
- Leicht erhöhter Spritverbrauch
- Etwas unruhiger Leerlauf

Und aus irgendeinem Grund wie gesagt ab und zu der Notlauf. Hat jemand eine Vermutung?

Bisher geprüft:
- LMM (A000 542 62 18) probeweise getauscht, danach alten gereinigt und eingebaut
- Sämtliche Stecker auf korrekten Sitz kontrolliert und mit Kontaktspray eingesprüht
- K40 (A 170 545 02 05) kontrolliert, keine Auffälligkeiten, Lötstellen intakt
- Zündkerzen erneuert
- Unterdruckschläuche kontrolliert
- Umluftsteller (A 111 098 01 09) Leichtgängigkeit wiederhergestellt

Eben habe ich mir bei MB einen neuen Temperatursensor geholt. Alte Teilenummer A 000 542 62 18 wurde bei MB durch folgende ersetzt MA 005 153 23 28. Dieser wird später noch getauscht.

Ich hoffe, ihr habt eine Idee, was hier naheliegend ist, bevor ich nach und nach auf gut Glück die Teile tauschen muss.

LG Marius




 Antworten    Antworten mit Zitat  

  E-Mail an MW90    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   SLK-M

Schreiberlevel:
Forenstudent
Forenstudent
Beiträge: 1170
User seit 26.03.2016
 Geschrieben am 21.04.2017 um 18:06 Uhr   
Hallo und willkommen Marius!

Erst mal "Glückwunsch" zum EVO-Motor, wo dieser SLE-Müll noch "perfektioniert" wurde.

Unter allen möglichen und unmöglichen Sachen welche hierbei ein Grund sein können ist doch die SLE/ULK am wahrscheinlichsten, weil:
Wenn das wirklich durch die "Zündung auf 2 und warten"-Variante nicht auftritt (da lernt sich nämlich die ULK und DK per Order jedesmal an) liegt ein Zusammenhang nahe (du siehst das ja wenn du den Luftfilter öffnest und reinschaust nach Zündung - dauert ein paar Sekunden)

Da hätte ich noch folgende Vorschläge (falls nicht geschehen):
- Die ULK auch mit PTFE-Spray schmieren an den Seiten.
Die Zahnräder innen werden beim FL nicht gefettet, aber mal reinsehen und dort die Kontakte reinigen kann nix schaden
- Die beiden SLE-Ventile plus das Magnetventil zur Umstellung checken (zur Not SLE-Ventil raus und ordentlich reinigen, Rückschlagventil erst mal von oben fluten mit Bremsenreiniger)
http://www.mbslk.de/modules.php?op=modload&name=Forums&file=viewtopic&topic=91684&forum=5&start=0&highlight=
- Ansaugschläuche checken
- DK checken und reinigen (lernt sich auch an)
- Dann gibt es wohl beim FL bis 2001 oder so ein Kabelbruch an der ULK/Steuergerät. Ohne Gewähr aber google das mal rechts....da war mal was.

Denke eher das deine ULK nicht so anspricht und daher die Luftmenge falsch ist.
Das muss übrigens keinen Fehler verursachen, beim Notlauf bin ich mir nicht sooo sicher. Ist es ein Notlauf? Oder hat er einfach keine Puste?

Du kannst auch mal zum guten Schluss die Batterie für ein paar Stunden abklemmen, damit löscht er die Adaptionswerte. Kann auch sein das die einen weg haben wegen der ganzen Geschichte.

Was an der ULK kaputt gehen soll, solange diese sich anlernt, ist immer merkwürdig. Das kann dann höchstens die Ansteuerung derselben sein.

Wenn du ein Handgerät mit Livedaten hast siehst du beim Fahren ggf. den Winkel der ULK-Stellung (mein Icarsoft hat das). Ist so bei 30-40° im Stadtbetrieb und schwankt natürlich direkt mit dem Gas.

Gruß
Markus

 Antworten    Antworten mit Zitat  

  E-Mail an SLK-M    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 6
User seit 25.02.2017
 Geschrieben am 21.04.2017 um 18:32 Uhr   
Hey Markus,

danke für die ausführliche Antwort. Umluftsteller wurde komplett zerlegt und gereinigt und läuft an sich jetzt sehr gut. Meine Vermutung ist ähnlich wie deine, dass das Problem irgendwo in diesem Bereich zu suchen ist, da er durch das erneute Anlernen zu 99% korrekt läuft.

Ich habe irgendwo gelesen, dass der Notlauf über den Limiter zu erkennen ist (3 Striche + Piepsen), wenn diese Info korrekt ist, geht er definitiv in den Notlauf. Die Stellung der ULK ist immer plausibel und der jeweiligen Last entsprechend. Außer er läuft im Notlauf, dann konstant bei ca. 70. Geht er hierbei in den Notlauf, weil der Umluftsteller nicht korrekt läuft oder regelt der Notlauf die ULK entsprechend? Diese Feststellung waren vor der Reinigung und Schmierung des Umluftstellers, müsste also beim nächsten Mal, wenn das Problem auftritt, testen, ob es nach wie vor so ist.

Die Batterie war schon mehrfach über längeren Zeitraum abgeklemmt. Zuletzt beim Reinigen der ULK. Die Werte sind also zurückgesetzt. Die Ventile werde ich als nächstes reinigen bzw. tauschen. Die Drosselklappe wurde übrigens bereits gereinigt, hatte ich vergessen zu erwähnen. Werte beim Fahren sind hier durchgehend plausibel ohne Ausnahme, daher würde ich ein Problem mit der DK ausschließen.



 Antworten    Antworten mit Zitat  

  E-Mail an MW90    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   SLK-M

Schreiberlevel:
Forenstudent
Forenstudent
Beiträge: 1170
User seit 26.03.2016
 Geschrieben am 21.04.2017 um 18:53 Uhr   
[ Beitrag wurde zuletzt editiert von SLK-M am 21.04.2017 um 18:59 Uhr ]

Tja, da ist dir wohl nicht mehr zu helfen (bei deinem Wissen) .

Mist, wo soll man da anhebeln? Könnte halt wirklich sein das ein Kontakt nicht mehr will (5 im Motor oder so?).

Auf Verdacht eine neue ULK ist auch sch....! Ggf. eine gebrauchte billige und testen? Das mit dem K40 ist sicherlich auch noch ein Thema...? Aussehen hin oder her....widerum, beim FL? Check halt erst mal die SLE..vielleicht hast du Glück. Ausgeschlossen ist es nicht das da der Wurm drin ist.

Habe schon öfter angesprochen mal ein Erste-Hilfe-Kit mit allen Teilen (gebraucht, aber o.k.) zu machen und zu verschicken zum testen (mit den üblichen Verdächtigen), allerdings wird das wohl nix. Die Idee ist aber gut, gerade beim SLK...

Gruß
Markus

 Antworten    Antworten mit Zitat  

  E-Mail an SLK-M    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 6
User seit 25.02.2017
 Geschrieben am 21.04.2017 um 19:33 Uhr   
Dass eine reine Sichtprüfung beim K40 nicht zuverlässig ist, ist zwar richtig, aber wie du ja selbst schreibst, scheint die Problematik beim Facelift nicht mehr so stark zu sein. Daher habe ich es auf meiner "Trial&Error Tauschliste" erstmal nach hinten verschoben

Ist bei den Ventilen eine direkte Erneuerung zu empfehlen oder sollte eine Reinigung auch Abhilfe verschaffen? Habe mir die Teilenummern schon alle notiert und der Preis ist ja nicht allzu hoch. Nur gibt es so viele mögliche Problemstellen, dass es sich doch summiert, wenn man dann alles tauschen muss.

Aber zwei Sachen wären noch ganz interessant zu wissen:

1. Im Notlauf habe ich wie gesagt einen Wert von 70 für die Stellung der ULK, sorgt der Notlauf für diese Stellung oder wird die Klappe eventuell als defekt wahrgenommen (da zu schwergängig), dadurch nicht mehr anders angesteuert und der Motor geht deshalb in den Notlauf?

2. Wenn der Umluftsteller zerlegt ist und das Zahnrad nicht eingesetzt ist, geht die Klappe nach manuellem Schließen extrem schnell in die Ausgangsposition zurück, mit eingesetztem Zahnrad geschieht das ganze etwas langsamer, ist das normal oder sollte kein spürbarer Unterschied vorliegen?

Naja, dann heißt es jetzt wohl erstmal abwarten, bis er mal wieder in den Notlauf geht und dann die Werte auslesen. Momentan scheint alles soweit normal.






 Antworten    Antworten mit Zitat  

  E-Mail an MW90    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   SLK-M

Schreiberlevel:
Forenstudent
Forenstudent
Beiträge: 1170
User seit 26.03.2016
 Geschrieben am 21.04.2017 um 20:05 Uhr   
[ Beitrag wurde zuletzt editiert von SLK-M am 21.04.2017 um 20:16 Uhr ]

Tja, das Rückschlagventil ist bestimmt Panne wenn es das erste ist. Zieh mal den Schlauch ab und zieh mal dran (kein Witz). Du kannst dann ganz normal einatem dadurch, ohne jeglichen Widerstand. Beim Neuen geht das nicht. Allerdings ist der Wechsel eine sch...Fummelei (SW 27 Krähenfuss). Hab dann die MB-Karte gezogen.. . SLE-Ventil ist kein Thema. Also erst mal SLE und RS reinigen, SLE ggf. tauschen (45 EUR). Da sollte dann ein Unterschied sein. Nur das RS alleine kann den trouble nicht machen. Da müsste ja auch das SLE einen weg haben und nicht mehr dichten (ist sowieso Unterdruck im Krümmer/Blockaustritt). Wie von Sywi beschrieben: Das Magnetventil muss auch passen....

1. 70° bedeutet fast offen. Das heißt er pustet die Luft zurück in den Kompressor. Das kann natürlich eine Folge vom Notlauf sein um den Motor zu drosseln/schonen. D.h. er kriegt irgendws zuviel oder ihm fehlt was. Denke das ist wahrscheinlicher als das er durch die 70° in den Notlauf geht. Es bewegt sich ja alles und macht ja auch mit....? Aber ehrlich: nur einen Annahme!!!

2. Kann mich nicht mehr so ganz erinneren, aber ich meine (natürlich ohne Zündung mit summendem Stellmotor) war da kein Unterschied, da ja eine Feder das ganz stellt. Halt die Welle (Klappe) noch mal schmieren und ggf. die Lager da auch (kann man glaube ich demontieren, oder?). Es war immer Druck an der Klappe und man konnte den Finger nicht abheben lassen.
Eins ist mir aufgefallen: An einer Seite war ein wenig - nicht Abrieb-, aber eine Spur der Berührung (Klappe/Wand). Ggf. etwas Spiel...

Viele Problemlösungen sind halt Glück. Eine spezialisierte Werkstatt hat auch alles parat und versucht Fehler einzukreisen. Diagnose ist halt meistens für den A....! Schau mal bei SD von MB was da Listenweise Vorschläge als Ursache aufgeführt sind...

Nur mal noch so (philosophisch): Was ist eigentlich mit dem Benzin? Vielleicht regelt er ja nur die Luft runter über die ULK?

Gefühlt würde ich aber bei der SLE bleiben....Öl im Kabelbaum schließe ich bei dir gefühlt mal aus...

 Antworten    Antworten mit Zitat  

  E-Mail an SLK-M    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 6
User seit 25.02.2017
 Geschrieben am 21.04.2017 um 21:12 Uhr   
[ Beitrag wurde zuletzt editiert von MW90 am 21.04.2017 um 21:26 Uhr ]

Da weder vor dem Ölstopkabel noch an den anderen Enden des Kabelbaums Öl in den Steckern zu sehen ist, gehe ich davon aus, dass der Kabelbaum ölfrei ist

Die Sache mit der 70° Stellung wäre allerdings für die Fehlersuche ganz interessant. Sollte der Notlauf diese Stellung festlegen, könnte die Ursache für den Notlauf theoretisch überall liegen. Umgekehrt müsste das Problem unmittelbar mit der ULK zusammenhängen.

Bei der ULK kann ich den Finger nicht abheben, wenn das Zahnrad ausgebaut ist. Wenn es verbaut ist, geht es gerade so. Ich wüsste aber nicht, wie ich diesen Widerstand weiter verringern könnte. Der Unterschied ist auch wirklich sehr gering. Ich vermute fast, dass dieser Unterschied normal ist. Vielleicht schaue ich mir das ganze am Sonntag nochmal genauer an.

Nach den heutigen Arbeiten am Umluftsteller und dem Austausch des Temperatursensors konnte ich den Fehler auch nicht erneut "provozieren". Aktuell läuft er relativ ruhig im Leerlauf, ich denke man kann von normal sprechen. Mir kommt es minimal unruhig vor, bin davor aber einen Reihensechser von BMW gefahren und dagegen wirkt eigentlich jeder 4-Zylinder unruhig. Bei ca. 40 Starts ohne vorheriges Warten auf Zündung Stufe 2 ging er jetzt kein einziges Mal in den Notlauf. Vorher war er ohne Warten ca. jedes 2.-3. Mal im Notlauf. Das ist zwar ein gutes Zeichen, aber der SLK hat mich mittlerweile gelehrt, mich nicht zu früh zu freuen

Werde nächste Woche (Fehler hin oder her) die Ventile reinigen, kann ja nicht schaden. Kann ich dafür einfach Bremsenreiniger nehmen oder empfiehlt sich etwas anderes?

Besten Dank für deine Tipps

 Antworten    Antworten mit Zitat  

  E-Mail an MW90    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   SLK-M

Schreiberlevel:
Forenstudent
Forenstudent
Beiträge: 1170
User seit 26.03.2016
 Geschrieben am 21.04.2017 um 23:15 Uhr   
[ Beitrag wurde zuletzt editiert von SLK-M am 21.04.2017 um 23:16 Uhr ]

Ja dann dürfte es sich (selbst für SLK-verhältnisse) erledigt haben?

Der Motorlauf ist, zumindest beim Evo, nie ruhig. Der Kompressor läuft immer mit und das kriegt das ganze System einfach nicht geregelt (Kompressordrehzahl, 2x Klappe). Eine kleine Abweichung und er muss sofort nachregeln...Meiner tongert im Stand, das lenkt aber ab .

Ansonsten muss man einfach mit diesem rauhen Gefährten leben. Die meisten die ich "kenne" (auch ich) haben schon x-Sachen getauscht weil sie dachten da ist was hinüber oder zu verbessern - rate mal wie oft es was gebracht hat? Nicht denselben Fehler machen. Gut, bei mir war mal ein Kolbenring gebrochen, aber das war einfach nur Pech (beim Kauf).

Bremsenreiniger geht immer und bei allem (ausser LMM vielleicht). Putzen muss man jedoch immer bei dem Zeug. DK-Reiniger ist vielleicht ein wenig straffer? Nie probiert...

 Antworten    Antworten mit Zitat  

  E-Mail an SLK-M    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:
Beitrag von:
... ist OFFLINE

   umac

Schreiberlevel:
Forenprofessor
Forenprofessor
Beiträge: 2579
User seit 12.01.2008
 Geschrieben am 22.04.2017 um 07:43 Uhr   


MW90 schrieb:
Bei dieser Gelegenheit habe ich auch direkt eine kleine Anleitung erstellt: https://www.file-upload.net/download-12453184/Umluftstellerdemontieren.pdf.html



Moin!

Dein Link führt zu einer .ISO, die eine setup.exe enthält...

Ciao Uwe

--
**** Kaffee - der Tod aller Träume ****

1-14-9-4-7-12-15-6-13-8-3-16-11-2-5-10

 Antworten    Antworten mit Zitat  

  E-Mail an umac    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 6
User seit 25.02.2017
 Geschrieben am 22.04.2017 um 08:20 Uhr   
[ Beitrag wurde zuletzt editiert von MW90 am 22.04.2017 um 08:21 Uhr ]

Hallo Uwe,

habe es mir eben auch einmal angeschaut. Dieser erste Download Button ist falsch, scroll mal ein Stück runter, damit kannst du dann die korrekte Datei herunterladen, es handelt sich um eine PDF-Datei. Solltest du dann sehen Gibt es eine Möglichkeit, die Datei hier im Forum einzustellen, um so etwas zu vermeiden?

LG Marius

 Antworten    Antworten mit Zitat  

  E-Mail an MW90    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:
Gehe zu Seite: ( 1 | 2 )

zur Foren-Übersicht » » zur Seite Tipps und Technik R170
mbslk.de ... The SLK-CommunitySoftgarage
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :243
Mitglieder:    1
Im Chat  :    0


mbslk.de ... The SLK-Communitychrometec
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community18.521.311

mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityGoogle Suche@MBSLK
mbslk.de ... The SLK-Community Gebrauchtwagen @ Autohaus Bühle Gebrauchtwagen Autohaus Bühle

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Und wie lange hast Du Deinen SLK selbst in Besitz

1-2 Jahre
3-4 Jahre
5-6 Jahre
7-8 Jahre
9-10 Jahre
11-12 Jahre
13-14 Jahre
15-16 Jahre
17-18 Jahre
19-20 Jahre
21 Jahre

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityCookies
mbslk.de ... The SLK-Community

 
BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen



© 1999-2017 Sven Kamm